Baldur's Gate Trilogy Понедельник
18.11.2019
06:13
Приветствую Вас Гость | RSS Главная | Hard'n'soft - Форум | Регистрация | Вход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Форум » Baldur's Gate Trilogy » Ранние версии сборок BGT (версии до 1.08) » Hard'n'soft (Вопросы по работе железа, операционных систем и программ)
Hard'n'soft
darktechДата: Пятница, 29.01.2010, 11:20 | Сообщение # 1
Генералиссимус
Группа: Администраторы
Сообщений: 742
Репутация: 38
Статус: Offline
Вопросы по работе железа, операционных систем и программ, не связанные собственно с играми на Infinity Engine, забивайте сюда.
 
BearViniДата: Пятница, 29.01.2010, 11:20 | Сообщение # 2
Майор
Группа: Пользователи
Сообщений: 8
Репутация: 0
Статус: Offline
Извиниет за оффтоп, но не знаю куда написать. У меня Win7 Ultimate (пиратка) не хочет воспроизводить wav, а точнее короткие воспроизводит, но без звука, а длинные вообще отказывается. Это можно как нибудь починить или брать новую винду?
 
darktechДата: Пятница, 29.01.2010, 11:23 | Сообщение # 3
Генералиссимус
Группа: Администраторы
Сообщений: 742
Репутация: 38
Статус: Offline
Все зависит от того, действительно ли это WAV или же контейнер для чего-то другого.
 
BearViniДата: Пятница, 29.01.2010, 16:16 | Сообщение # 4
Майор
Группа: Пользователи
Сообщений: 8
Репутация: 0
Статус: Offline
Вопрос появился именно из-за того что в BGT 1.08 на Win7 у меня нет звуков шагов, ударов, речи. В ХР все норм. Проигрывал отдельно файлы из папки sound он воспроизводится, но без звука. Фильмы, mp3 воспроизводятся.
 
darktechДата: Пятница, 29.01.2010, 16:36 | Сообщение # 5
Генералиссимус
Группа: Администраторы
Сообщений: 742
Репутация: 38
Статус: Offline
В запущенной игре Опции - Звук - выключить Звуки окружающей среды. Балдуровские wav'ы проиграть плеером не получится, и не только в Win7. Не знаю, стандартный ли у них заголовок, но скорее всего вряд ли.
 
prowlerДата: Пятница, 29.01.2010, 18:55 | Сообщение # 6
Генерал-полковник
Группа: Заблокированные
Сообщений: 104
Репутация: 13
Статус: Offline
Помню был у меня глюк в Win7. Дома стоят обычные 2 колонки, а звуковуха - 7.1. При каждом ребуте - драйвер звуковухи всегда принудительно выставлял настройки спикеров как 7.1 - из-за чего в играх порой не было слышно половина звуков. когда я уже вручную в драйвере выставлял настройку как 2 колонки - становилось всё ок. Это так, к слову =)
 
BearViniДата: Четверг, 04.02.2010, 15:34 | Сообщение # 7
Майор
Группа: Пользователи
Сообщений: 8
Репутация: 0
Статус: Offline
Помогите плиз. На форуме зарегился с рабочего компа. Входит нормально. Дома не хочет входить. Дома XPSP3+Firefox последний. На работе XPSP2+Firefox.
 
prowlerДата: Четверг, 04.02.2010, 22:12 | Сообщение # 8
Генерал-полковник
Группа: Заблокированные
Сообщений: 104
Репутация: 13
Статус: Offline
Ну... такого быть не может. Почисти кукисы, смени браузер. Проверь: не переключает ли тебе раскладку клавы Punto Switcher при вводе пароля.
 
AlienДата: Четверг, 04.02.2010, 22:13 | Сообщение # 9
Генерал-майор
Группа: Пользователи
Сообщений: 49
Репутация: 0
Статус: Offline
Вопрос такой. Собрал себе компьютер новый радион HD5750 и корка i5. Baldur запускается просто замечательно, но проблема в том, что изображение клеточками покрывается(вертикальные и горизонтальные линии, примерно в пиксель, с отсутствующей текстурой). Помогите проблемку эту решить?

PS настройки несколько раз менял, ничего не выходит. При увеличении разрешения клеточки уменьшаются, но не пропадают.


Глядя в даль рискуешь не заметить то, что на много ближе.
Только зло способно понять всю жестокость добродетели.
Бегущей за правдой всегда спотыкается о ложь.
Легко быть смелым среди трусов.


Сообщение отредактировал Alien - Суббота, 06.02.2010, 11:31
 
prowlerДата: Четверг, 04.02.2010, 22:13 | Сообщение # 10
Генерал-полковник
Группа: Заблокированные
Сообщений: 104
Репутация: 13
Статус: Offline
Убрать аппаратное 3D ускорение, и включить Программную отрисовку (2D опции). Ну и конечно же, драйвера, драйвера, драйвера. Полистай эту тему, у многих такое было.
 
AlienДата: Четверг, 04.02.2010, 22:13 | Сообщение # 11
Генерал-майор
Группа: Пользователи
Сообщений: 49
Репутация: 0
Статус: Offline
prowler, спасибо огромное!!!!! 3D ускорение убрал и , тадам, все нормально отображается!

PS Я думал, что это, действидельно, видеодрайвер глючит, несколько раз разные версии ставил!

Добавлено (07.02.2010, 11:50)
---------------------------------------------
Мою проблему можно решить еще одним способом! Чтобы не ухудшать игровую графику отключением 3D ускорителя, можно настройки видеокарты поставить на средний уровень или, вообще, на минимум!

Так и не смог вникнуть, каким образом твои личные проблемы соотносятся с багами сборки. Сообщения переместил. На будущее стоит смотреть, что и куда постишь.
darktech


Глядя в даль рискуешь не заметить то, что на много ближе.
Только зло способно понять всю жестокость добродетели.
Бегущей за правдой всегда спотыкается о ложь.
Легко быть смелым среди трусов.
 
Форум » Baldur's Gate Trilogy » Ранние версии сборок BGT (версии до 1.08) » Hard'n'soft (Вопросы по работе железа, операционных систем и программ)
  • Страница 1 из 1
  • 1
Поиск:


Copyright darktech © 2019 Конструктор сайтов - uCoz